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Introduction 

 

 The fundamental basis of electron microscopy is the interaction of electrons with 

matter.  A beam of electrons hitting a thin sample will be transmitted and scattered at different 

angles and intensities giving rise to an image.  This interaction, however, is very complex and 

several factors such as the coherence of the electron source, the inherent aberrations of the 

lenses, and many more greatly affect the quality of the sample image.  A key step in minimizing 

these effects is to properly align the microscope prior every use. 

Parts of the Microscope 

Overall Schematic 

 
Figure 1 A) Picture of the JEM2500SE (S)TEM.  B) Block diagram of the parts of the microscope. 



Page 4 of 13 
 

Side Entry Specimen Holder 

Figure 2 The side entry goniometer stage & specimen holder. 
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The Control Panels 

 
 

Figure 3  The 2500SE control panels. 
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The Graphic User Interface 

 
Figure 4 The JEOL 2500SE GUI. 
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Procedures 

 

Sample Loading 
 

1. With a pin or any sharp object, carefully open the clamp [5] of the specimen holder 

and insert the grid with the sample.  Close the clamp back to secure the grid in place. 

2. On the goniometer assembly, switch to PUMP [2] to activate the vacuum pumps.  The 

yellow LED [1] should turn on at this point.   

3. Holding the specimen holder by the black cap [4], slowly insert the holder into the side 

entry cavity [3] aligning the notch to the groove on the 9 o’clock position. 

4. Twist the holder counterclockwise until a natural stop. Twist further counterclockwise 

while guiding the holder until the whole length is sucked in. 

5. Wait for the green LED to turn on then close the side entry holder. 

Column Alignment 

Condenser Alignment 

1. Turn the beam on either by pushing the beam ON [10] button on the control panel or 

BEAM on the software. 

2. Insert the condenser lens aperture by clicking on the CL button on the Aperture Control 

window on the software and selecting an aperture size (typically 2) on the adjacent 

drop-down menu.   

3. Check the alignment of the aperture by cranking the brightness knob [25] in both 

directions.  Check to see that the beam spreads concentrically on opposite directions 

from the crossover.   

4. Use the arrow keys on the same window to align the aperture. 

Eucentric (Z) Height Adjustment 

1. Spread the beam using the brightness knob until the sample is visible.  Use the trackball 

to center on a relatively large hole on the carbon film.   

2. Click on WOB on the control panel [14] or on the GUI.  The image should start 

wobbling at this point.  Right click on WOB and select Image XY. 

3. On the GUI click on DEF then right-click to select Beam shift. 

4. Use the z-shift buttons [6] on the specimen stage control panel to adjust until the 

wobbling is minimized. 

5. Click on WOB again to turn off the wobbling. 

Stigmation Adjustment 

1. Select a hole on the specimen and increase magnification [19] to about 500K. 

2. Narrow the beam enough to fit the screen and center it using the multifunction knobs 

[18].    
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3. If the shape of the beam is not circular, the condenser lens has astigmatism.  Start 

adjusting by clicking on STIG either on the control panel [16] or the GUI then right 

click to select CL Stig.   

4. Use both the X & Y multifunction knobs to modify the shape of the beam until it 

becomes circular. 

5. Spread the beam just enough toward the other direction of the crossover and do the 

same.  

6. Click on STIG to exit stigmation mode. 

Tilt Balance 

1. Lower the magnification to about 100K. 

2. Narrow the beam and center it on the screen. 

3. On the GUI, click on DEF then right click and select Tilt Balance. 

4. Click on WOB then right click to select Image X.  The beam should now wobble in the 

X direction. 

5. Use only the X multifunction knob to minimize the wobbling. 

6. Subsequently, right click on WOB and select Image Y.  The beam should now wobble in 

the Y direction. 

7. Use the Y multifunction knob to minimize the wobbling.   

8. The beam will move quickly along the Y direction while adjusting the Y wobble.  

Switch between Beam shift and Tilt Balance from the DEF menu to alternately center 

the beam and fix the tilt balance. 

9. As a final check, right click on WOB and select Image XY. 

10. Use both X and Y multifunction knobs as needed to further minimize the wobbling. 

11. Click on WOB to end the wobbling and switch back to Beam shift under DEF. 

Axis Align (Rotation Center) 

1. Click on AXIS ALIGN from the top menu of the GUI.   

2. Alternately spread the beam in both directions from the crossover to check whether the 

beam spreads concentrically from the center. 

3. Otherwise, use the multifunction knobs until the beam spreads and narrows 

concentrically. 

4. Click on AXIS ALIGN again to exit this mode. 

Image Focus 

1. Spread the beam until features of the specimen become visible. 

2. Insert the objective lens aperture by click on OL on the Aperture Control window and 

select an aperture size, again typically “2.” 

3. Adjust the Focus knob [21] until the fringes on the edges of a hole disappear. 

Finding the Zone Axis 

1. Using the trackball, center on the thinnest part of the crystalline sample. 

2. Focus the image on the screen. 
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3. Insert the Selected Area Diffraction (SAD) aperture by clicking on SA on the GUI and 

selecting 2 from the drop down menu. 

4. Switch to diffraction mode by selecting DIFF from the Image drop down menu on the 

top of the GUI. 

5. Remove the beam stopper as necessary by clicking on BL then selecting OUT from the 

menu. 

6. Note the pattern on the screen.  If the pattern is symmetric, then the specimen is on the 

zone axis (which is highly unlikely for most samples).  If not, find the zone axis by 

tilting the specimen using the TILT adjustment buttons on the control panel.  Stop when 

the current pattern has the brightest beam on the central spot and the spots around it 

has symmetric brightness. 

7. Capture the diffraction pattern by clicking on the camera icon on the Image Control 

window. 

8. Switch back to TEM mode by selecting TEM from the Image drop down menu. 

Objective Astigmatism Correction 

1. Use the trackball to move to an amorphous part of the specimen.   

2. Change the magnification to ~400K to 500K. 

3. Switch to the MSC camera by clicking on AUX.  Check that the exposure times are 

initially low in the Setup menu. 

4. Click on the rabbit icon to start image acquisition. 

5. Display the Fourier transform of the image by selecting Process > Live > FFT on the 

GUI. 

6. Click on the bottom of the histogram to update the FT image. 

7. Switch back to the CCD camera image and adjust the exposure time until the thon rings 

on the FT plot becomes visible.  If the ring is not circular around the origin, then the 

objective lens has astigmatism. 

8. Correct the astigmatism by right-clicking on STIG then selecting OL stig.  Use the 

multifunction XY knobs to adjust the FT image until the rings become circular. 

9. Select the CCD image once more after astigmatism correct and stop image acquisition. 

 

Image Capture 

Camera Setup 

1. On the second monitor, check that the correct camera for image capture is used by 

going to Camera then selecting MSC. 

2. Click on AUX on the GUI menu on the first monitor to turn on the auxiliary camera. 

3. Click on the SETUP icon then select the Search tab.  Check that the exposure time is 

about 0.01so that the camera does not get damaged by the electron beam. 

4. Switch to the Capture tab and select that the exposure time is on the same order of 

magnitude as that of Search.  Click OK. 
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Image Search & Capture 

1. Click on the rabbit icon to start the image search.  A pop-up window will appear for 

the scale bar size.  Make sure that the scale bar matches that on the TV camera. 

2. Once the pop-up window disappears, the auxiliary camera will start taking pictures.  

Adjust exposure time by clicking on the arrow keys one at a time on the keyboard. 

3. Use the trackball to go to a desired area on the specimen. 

4. To stop search, press the SPACE bar. 

5. Once ready for image capture, click on the camera icon. 

6. Save the image as a high resolution TIFF file by going to Custom and Save as HR-TIFF. 

HRTEM Image Capture 

1. Click on AUX to switch back to the TV camera. 

2. Use the trackball to move to a crystalline area on the specimen. 

3. Increase the magnification to 6M. 

4. Switch to the CCD camera once more by clicking on AUX. 

5. Start the image search and adjust the exposure time until the best image is shown. 

6. Save the image by clicking on Custom > Save as HR-TIFF on the menu. 

7. To stop search, press the SPACE bar. 

8. Once ready for image capture, click on the camera icon. 

9. Save the image as a high resolution TIFF file by going to Custom and Save as HR-TIFF. 

STEM Mode 

1. On the Image drop-down menu on the top of the PC Controller window, change the 

image mode to STEM DFI. 

2. Click on RONCHI on the top menu. 

3. Change the spot size to a desired setting.  For low resolution imaging, 1.0 nm is 

sufficient.  For high-resolution mode, UHR is chosen. 

4. Increase the magnification to see the ronchigram. 

5. Change the condenser to CL1 to see the whole specimen area if necessary.  

6. Adjust the focus to find the ronchigram. 

7. If the ronchigram is not centered, select Image Shift from the DEF menu and use the 

multifunction knobs to center. 

8. If the ronchigram is not circular, correct the condenser lens astigmatism by clicking on 

CL Stig and using the multifunction knobs. 

9. Switch to CL2 to see only the ronchigram.  Use Beam Tilt and the multifunction knobs 

to center the condenser aperture. 

10. Switch to CL3 and center if necessary.  Adjust the size of the ronchigram through 

FOCUS such that the disc of infinite magnification is inside the aperture with a little 

space between the edges of the disc and the aperture. 

11. Click on RONCHI to switch back to image mode. 



Page 11 of 13 
 

12. Adjust the Contrast knob to see the image and use the trackball as necessary to select an 

area on the specimen. 

13. Capture the image by clicking on a scan rate of 4 on the Image Control window then 

followed by the snapshot button. 

14. Save the image. 

EELS 

1. On the Digital Micrograph window, find Autofilter then Technique then select TEM.  

Then click on GIF (Gatan Image Filter)> ON. 

2. Switch to the PC Controller window then go to Operation then select GIF. 

3. Change the magnification to around 30K and remove the sample from view.  Bring the 

beam to the center. 

4. On the second monitor, remove the TV Camera by selecting Camera > GIF Multiscan. 

5. Check the SETUP to ensure that the exposure time is ~0.001. 

6. Go to Commands then select Align ZLP then click on Tune GIF.  At this point more 

Autofilter controls will not be grayed out. 

7. Select the following choices: Technique > EELS, View > Turbo, Energy > Zero Loss then 

click on Idle.  The button then changes to Active. 

8. Adjust focus X by double clicking on FOCUS X.  Move the mouse left and right until the 

peak height of the ZLP is maximized then click. 

9. Do the same for SX and SY. 

10. To zero the ZLP, double click on Adjust on the GIF Tridiem Control window.  Use the 

mouse the move the peak to zero.  Change the step size if necessary using the scroll 

wheel and use Ctrl the mouse to zoom in. 

11. To start collecting EELS data from the sample, switch back to the TV camera then select 

OFF GIF.   

12. Find an area on the sample where the spectra will be collected. 

13. Turn off the TV Camera and then click ON GIF. 

14. See the sample in the GIF camera.  Select Technique > TEM then click on the rabbit 

button. 

15. On the second monitor, make sure the following are selected: EELS, Turbo, Custom.  

Click on Acquire to start collecting the EEL data. 

16. Once acquisition is done, analyze the spectra by assigning electronic transitions to 

significant peaks.  Remove the background as necessary by pressing Ctrl-Left Click on a 

peakless area of the spectrum then select a 50eV window. 

17. Save the spectra by clicking on File > Save As followed by an assigned filename. 

Sample Unloading 
 

1. To unload sample, first select “N” to neutralize. 

2. Toggle the switch to AIR so backfill the chamber. 

3. Wait for three swooshing sounds before removing the specimen holder. 
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